Forum

First Room

Anónimo
Anónimo 2008-09-23 08:16

I can’t seem to start my drawing at all. I click a blank canvas with the “Room” tool, and a single left click cancels the tool.

It’s instructing me to “pick an existing corner” to start.

That’s somewhat impossible when starting from scratch.

Floorplanner staff
Floorplanner staff 2008-10-01 04:48

Hi, that’s strange, you should be able to draw the first room without having to pick a corner… Could you post the link to your plan here? then we can take a look.

Ailios
Ailios 2008-10-17 18:04

I’m having the same problem. I can’t start a new floor on a new plan. There’s nothing I can send you a link to because I don’t have anything to save. The other person above probably couldn’t either.

Anónimo
Anónimo 2008-10-20 13:58

May be you already had one room in your drawing.
The software do not accept that you start a new room unless it is connected to the one already draw.
If you have an " invisible" initial room than you cannot draw another in anothe place.

Floorplanner staff
Floorplanner staff 2008-11-04 05:58

thanks for the reply. we’ll take a look at this problem

Neil
Neil 2009-07-05 02:19

Has this been fixed? Because I’m experiencing it right now. http://www.floorplanner.com/projects/18679038-zoe/ is the URL to my floorplan; hopefully this helps somehow.

Neil
Neil 2009-07-05 02:24

Got it. There was an ‘invisible’ room. Sized 0m, and hidden by the floating toolbars to boot. I mirrored the floorplan, which somehow made the magic room appear.

missiskh
missiskh 2010-02-01 18:09

I would have never found my invisable room! but !!happy day, I had not saved it that way.

KGHome
KGHome 2010-05-18 05:46

Thanks, worked for me too, just deleted first file since I couldn’t find the invisible room, started over, worked fine.

gems
gems 2011-03-27 15:21

i dont get it what do u do



RSS Feed para este tema
Copyright 2017 Floorplanner Floorplanner HQ, PO BOX 29175, 3001 GD Rotterdam, The Netherlands Terms Privacy