unable to save

jr 2009-11-11 10:23

trying to save only gives message “UNDEFINED”… 2009-11-12 04:58


Does this still happen?
I tried saving a test plan in your account and it seemed to work fine.

kind regards,


Anónimo 2009-11-12 09:34

i also have same problem..:(

Anónimo 2009-11-12 20:48

any suggestion to fix the problem…? 2009-11-13 05:29


We’re on it. seems to be a bug.

thanks for reporting


Anónimo 2009-11-14 17:32

Same thing here

jr 2009-11-15 03:30

works fine in I.E., not in Firefox (3.5.5)

Anónimo 2009-11-15 22:28

I have tried in Internet Explorer 8.0, it also has same problem..:(

Vincent 2009-11-29 00:42

I’ve been having the same problem for a few weeks. I can’t save in FF, IE8 and Opera.
Could you please get this fixed.
I don’t want to update my drawings without being able to save the changes.

Anónimo 2009-11-29 11:32

any update for this bug?
I have tried at my side, still have same problem..:(

Anónimo 2009-12-07 07:45

Can’t save her too! (for weeks…) 2009-12-09 10:25

could you please report,whether this bug has been fixed?? without save option the floorplanner is useless :(

gally 2009-12-14 11:33

I cant save here too, tried everything that has been suggested. :-( 2009-12-15 05:14

@ Caroline: you’re plan should be fixed now; sorry it took so long.
kind regards,

Nico 2009-12-15 05:25

@ faraon: I had no problem saving a design in your account. are you still having this problem?

Nico 2009-12-15 05:41

@ gally: yours should be ok now too… let me know if you have any problems

Nico 2009-12-15 06:13

@ Vincent: your plan should also be savable now.


jr 2009-12-15 07:18

save works fine now in Firefox 3.5.5. thanx

leolevay 2009-12-19 16:53

I can’t save here too…for more than 1 year and I haven’t been able to save any project. It appears the message “undefined” when I click to save it. 2009-12-22 04:37

Hi Leolevay,

Because there was no design made yet, I removed your project that gave the saving error. You can create a new one now by clicking on the “start a new project” button in your dashboard. Only projects created in a certain period in 2008 have this saving bug, we ony found out about it recently; We’re sorry you haven’t been able to save for so long. Have you posted this error before, because then we probably have missed it?

kind regards,


latrekc 2009-12-22 05:12

Same thing here 2009-12-22 10:04

@latrekc: Should work now

ronihind 2009-12-28 00:39

I also cannot save. I am logged in and when hit the disc (save) icon I am asked to sign up. So I do again as well as adding my login details and I get the same error… I am on a mac, Firefox. I only joined up today.

Also, when I save as a PDF I only get the scale chart. The rest is blank.

Help please. 2009-12-29 09:42

Hi Ronihind,

I just checked out your account and saving in your account worked OK here today, also on a mac in Firefox 3.0.15
Is it still not working today?
Also, how did you save as a PDF? This is not possible yet, so probably you chose of of the functions in the browser?

kind regards,


Anónimo 2010-01-08 09:47


Sorry, but it seems to be a hot topic….
I’m having the same problem… 2010-01-14 10:03

I checked your plan but it doesn’t seem to have any saving problems anymore. It wasn’t created in 2008 either, so I guess it was probably due to a temporary server downtime…
If you still can’t save, please let us know



bill 2010-02-17 16:53

i dont even have a save icon

Anónimo 2010-06-01 17:05

“undefined” error on attempt to save is happening again.

Nickb 2010-08-08 23:26

Using Firefox 3.6.8. Several times today got the ‘undefined’ empty box message when I tried to save. Logging out and back in helped for a while, then the problem came back. Will try in IE8 for a little bit to see if it makes a difference.

Anónimo 2011-01-14 05:36

Hi, I have same problem to save my design.
Please, can you fix my problem and save my drawing?

Thank you very much!

Anónimo 2011-06-12 19:06

I have the same problem. I was editing an existing design, using Chrome. After making (quite a lot) of edits, I can’t save the design. Could this be a cookie problem? After a while, cookie times out, login is not valid anymore => unable to save. Instead, a login form should be shown. Can it be something in that direction?

RSS Feed para este tema
Copyright 2019 Floorplanner Floorplanner HQ, PO BOX 29175, 3001 GD Rotterdam, The Netherlands Terms Privacy